
You want to b e as produc tive 
as possible when you create Excel 
spreadsheets, and formula errors are 
one thing that hinders your productivity. 
That’s why I cover Circular References in 
my first article. Find out what they are 
and how simple it can be to troubleshoot 
them.

You’ve heard the security horror 
stories, so prevent them for happening 
to you. Read my Information Systems 
Protection ar ticle to learn how to 
manage your wireless networks before 
it’s too late.

After you work hard to protect your 
network, it’s time for play. Find out how 
you can use  Adobe Illustrator to make 
your images fly off the page.

Putting your training into practice.

|||Elevate.
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From the Editor

Create some sample circular 
references
Excel alerts you to most types of formula errors 
simply by displaying the name of the error in 
the problem cell. However, Excel notifies you 
about circular references in a different way. First, 
Excel displays a message box. Then, it bombards 
you with the Microsoft Excel Help window, 
the Circular Reference toolbar, and a battery 

Break the vicious circle: Correct formulas trapped in 
circular references

Formula errors are frustrating when you’re trying to finish a 
spreadsheet for your boss before his last-minute meeting. 

One error that’s easy to accidentally produce is a circular reference. A circular reference 
occurs when a formula includes a cell reference that points to the same address as the 
cell containing the formula itself. The bottom line is that a circular reference prevents 
Excel from properly calculating your formula. Fortunately, Excel makes circular 
references easy to correct with a special toolbar, as shown in Figure A.

Follow our example
To follow along with our examples, just 
create a new worksheet based on the one 
shown in Figure B. This worksheet outlines 
the monthly sales for each salesperson in 
the department along with the sales that 
aren’t assigned to a salesperson because 
they aren’t collected. In addition, it displays 
what percentage of the total sales is still 
uncollected.

Related Courses

•  Excel 2000, 2002, 2003, 2007 & 2007 New 
Features

•  4002: Forecasting and Trend Analysis Using 
Microsoft Office Excel 2003

•  4003: Summarizing Microsoft Office Excel 
2003 Data to Make Better Business Decisions

M I C R O S O F T  O F F I C E  P R O D U C T I V I T Y

You can troubleshoot circular 
references using the Circular 
Reference toolbar.

of tracer arrows in your worksheet. Let’s 
create a formula that totals monthly sales 
to see this process in action.

To see how a circular reference 
behaves:
1. Select cell B7.
2. Type the formula =SUM(B2:B7).
3. Press [Enter] to accept the formula.

Microsoft Office 
Productivity
Break the vicious circle: 
Correct formulas trapped in 
circular references

Information Systems 
Protection 
Safeguard your data! Manage 
preferred wireless networks 
before it’s too late

Design, Media, and 
Graphics
Put your image in motion 
using these quick blur effects

A 

B We’ll use this sample worksheet to create and correct circular references.

http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=excel&cboSearchVendor=Microsoft 
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=excel&cboSearchVendor=Microsoft 
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=excel&cboSearchVendor=Microsoft 
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=4002
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=4002
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=4003
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=4003
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Pinpoint direct references
When you return to your worksheet, the 
status bar (located at the bottom of the 
application window) displays the source 
of the error with the information Circular: 
B7. In addition, the Circular Reference 
toolbar can tell you which worksheet 
cells are implicated in the detected 
circular reference. Just expand the 
Navigate Circular Reference dropdown 
list on the Circular Reference toolbar to 
reveal the culprit, $B$7, and then select 

When you press [Enter], Excel displays 
the message box shown in Figure C. To 
troubleshoot the circular reference using 
the Circular Reference toolbar, click OK. 
Then, minimize or close the Microsoft 
Excel Help window to get it out of the 
way, since you won’t need to use it.

Note: If the Circular Reference toolbar 
isn’t displayed automatically, select View | 
Toolbars | Circular Reference to display it.

it to activate the corresponding cell. You 
can even make Excel highlight the other 
cells included in the formula by clicking 
the Trace Precedents button on the 
Circular Reference toolbar.

Version difference: In Excel 2000, cell 
B7 contains a blue dot to indicate that the 
cell’s formula contains a direct reference 
to itself. Unfortunately, this visual indicator 
was removed in Excel 2002.

The circular reference we just created 
is actually an easy one to troubleshoot. In 

this case, the circular 
reference occurs 
because the formula 
is dependent on 
itself. Upon closer 
inspection of the 
formula in cell B7, 
you’ll notice that the 
formula attempts to 
include the value of 

cell B7 — i.e., the value of itself — 
in its calculation. The problem is, 

when the formula adds the values 
in cells B2 through B7, the result 
creates a new value for cell B7.

Consequently, the formula 
recalculates itself using the new B7 
value. The result is yet another new 
B7 value, which initiates another 
recalculation, ad infinitum. Excel 
continues to recalculate formulas like 
this 100 times; if it can’t rectify the 

Dependent cells vs. 
precedent cells
A dependent cell contains a formula that 
refers to other cells, known as precedent 
cells. The formula results produced 
by a precedent cell directly affect the 
results of any of its dependent cells. So 
if a precedent cell contains erroneous 
data, its dependent cells will display 
erroneous data too. If you have trouble 
remembering which is which, think of 
it this way: If you were to demonstrate 
dependent and precedent cells using 
a family tree analogy, precedent cells 
would be the parent cells and dependent 
cells would be their offspring.

It’s easy to create a circular reference by accident. Excel informs you when you do so 
by displaying this message box.

D   You can pinpoint indirect circular references with help from tracer arrows.

C 

formula result after the 100th calculation 
(i.e., iteration), it displays a circular-reference 
warning message like the one shown in 
Figure C. To fix the problem, change the 
formula in cell B7 to =SUM(B2:B6).

Sniff out indirect references
When a formula refers to itself, it’s easy to 
pinpoint the circular reference and fix it. 
However, as your formulas become more 
complex and dependent on the results of 
other formulas, you’re more likely to have 
an indirect circular reference.

For example, let’s calculate what 
percentage of the total sales consists of 
uncollected sales.
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3. Choose $B$7 from the Navigate 
Circular Reference dropdown list to 
reveal its formula. Upon closer inspection 
of the formula, =SUM(B2:B6,E3), you’ll 
notice that it incorrectly adds the value in 
cell E3 to the sales total instead of adding 
the value in cell E2.
4. To remedy the error, change 
the formula in cell B7 to =SUM(B2:
B6,E2). When you press [Enter], Excel 
recalculates your formula.
5. When Excel encounters no circular 
reference, the tracer arrows, the Circular 
Reference toolbar, and the status bar 
message all disappear.

Business skills for the new world of work
In business today, productivity is key to your success. Whether that means setting up 
projects for success, forecasting and analyzing trends, or managing critical business 
information, it is vital that you have the skills to work at peak performance. You already 
know how to use Microsoft® Office System applications. New Horizons offers Microsoft 
Business Skills Series Courses to teach you how to use those applications to more effi-
ciently manage, work with, and prioritize information to make better decisions. Go to 
www.NewHorizons.com for information on courses that cover topics such as:

§ 4001: Team Collaboration Using Microsoft SharePoint Services
§ 4005: Beyond the Spreadsheet: Managing Financial Information Using 

Microsoft Office Access 2003
§ 4008: Building Better Microsoft Office Word 2003 Documents in Less 

Time

Be one of the first to see the Robust Features of Microsoft 
Office 2007 
Attend the free New Horizons Webinar, A First Look at Five Important Features 
in Microsoft Office Word 2007, Excel 2007, and PowerPoint 2007 (Level 100) 
on Wednesday, March 28, 2007 at 10 am PST to be among the first to see how the 
enhanced design and improved features of Microsoft 2007 Office can help you get 
more out of the programs you use every day.   

Click on Webinars to register for our scheduled Webinars or to view the 
Webinar Archive.  

To create an indirect circular 
reference:
1. Select cell E3 and click the Percent 
Style button on the Formatting toolbar 
to apply the Percent style.
2. Enter the formula =E2/B7 in cell E3, 
and then press [Enter].
3. Change the formula in cell B7 to 
=SUM(B2:B6,E3). This ensures that the 
total sales include the uncollected sales.

4. Press [Enter] to save the new formula. 
Excel detects a circular reference and 
displays the message box shown in 
Figure C.
5. Click OK to begin troubleshooting the 
error.

This time, Excel displays tracer arrows 
that point from cell B7 to cell E3 and back 
again, as shown in Figure D. These arrows 
indicate that the values in each of these 
cells have a direct impact on the values 
calculated by the cells they point to.

To troubleshoot the indirect circular 
reference:
1. Expand the Navigate Circular 
Reference dropdown list to reveal 
which cells are implicated in the circular 
reference.
2. Select the first reference, $E$3, 
as shown in Figure D, to select the 
corresponding cell and display its formula 
in the Formula Bar. The formula in cell E3,
=E2/B7, doesn’t contain a direct reference 
to itself, cell E3. However, it does contain 
a reference to cell B7, the other cell 
implicated in the circular reference.

http://www.newhorizons.com/
http://www.newhorizons.com/content/student.aspx?id=37
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It all starts with an SSID
One of the tasks to complete when 
setting up a wireless base station is 
providing a wireless network name 
for the device. This name is known 
as its Service Set Identifier (SSID), and 
is shown in Figure A. You typically 
also specify the device’s visibility, i.e., 
whether it should advertise its name to 
wireless clients or conceal it. As you’ll 
discover, the Wireless Zero Configuration 
(WZC) service, which is responsible for 
managing wireless connectivity under 
Windows XP and Windows Server 2003, 
relies heavily on the SSIDs’ visibility.

Sum up the WZC service
When you set up a wireless adapter on 
a Windows XP or Windows Server 2003 
machine, the WZC service scans the 
adapter’s broadcast area, and identifies 
base stations that are advertising their 
SSID. It gathers these SSIDs into a list of 
wireless networks, then notifies you that 

these networks are available. When you 
connect to one of the available networks, 
the WZC services automatically adds the 
network to your preferred networks list. 
Because moving the machine to a new 
location causes this process to repeat 
itself, you can end up with potentially 
several different preferred networks.

If you have several preferred wireless 
networks but the most preferred network  
isn’t available, the WZC service attempts 
to configure a wireless connection to 
the next preferred network in the list, 
moving down the list until it finds a 
suitable connection. When the most 
preferred network is available again, the 
WZC service automatically switches the 
wireless connection to it.

The WZC service doesn’t scan 
for hidden SSIDs. Instead you need 
to manually add a hidden SSID to 
the preferred network list. However, 
the WZC service always attempts a 
connection to a preferred network 
that is broadcasting its SSID before it 

I N F O R M A T I O N  S Y S T E M S  P R O T E C T I O N

Safeguard your data! Manage preferred 
wireless networks before it’s too late

Broadband routers serve as both internet gateways and wireless access points. While your users think that’s 
great news, it means it’s more important than ever to not only control access to your wired 

network but to also restrict your users from inadvertently connecting to someone else’s wireless network. The latter case is particularly 
risky because, once they’re connected to a foreign wireless network, the machine is a valid node on that network and, as such, is at the 
mercy of its owner. We’ll show you how to manage those wireless connections to prevent such a dangerous connection.

Related Courses

•  Certified Ethical Hacker

•  Certified Network Defense Architect 
(CNDA)

•  SCNA Advanced Security 
Implementation

•  SCNP Hardening the Infrastructure

•  SCNP Network Defense and Counter 
Measuresconnects to a hidden preferred network, 

even if the hidden wireless network is higher 
in the list of preferred wireless networks.

View available wireless 
networks
It’s convenient to place your wireless 
adapter’s icon in the system tray. This allows 
you to easily enable or disable it, and to view 
available wireless networks among other 
things.  To add the wireless interface to the 
system tray:

1. Open the Network Connections control 
panel.
2. Right-click on the wireless adapter. 
Choose Properties.
3. Select the Show Icon In Notification 
Area When Connected check box; close 
the Properties dialog box.
4. Right-click on the wireless interface and 
select the action you want to perform.

AA base station that broadcasts its SSID advertises its network name to wireless clients.

http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=certified+ethical+hacker
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=CNDA 
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=CNDA 
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=Advanced+Security+Implementation 
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=Advanced+Security+Implementation 
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=Hardening+the+Infrastructure
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=Network+Defense+and+Counter+Measures
http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=Network+Defense+and+Counter+Measures
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B

Connect to a wireless 
network
Once you set up the wireless interface, 
you can connect to a wireless network in 
your broadcast area. When you want to 
view the available networks, one of two 
behaviors occurs:

• If you’re using the device 
manufacturer’s wireless configuration 

utility, Windows informs you that it can’t 
configure the wireless connection and that 
you must use the manufacturer’s utility.

• If you’re using the Windows’ Wireless 
Zero Configuration service, a list of 
available wireless networks appears.

To connect to an available wireless 
network:
1. Right-click on the wireless adapter’s 
icon in the system tray and choose View 

Available 
Wireless 
Networks.
2. In the 
Choose A 
Wireless 
Network 
pane, select 
a wireless 
network; click 
Connect.
3. If the target 
network is 
secured, 
enter your 
credentials; 
if it’s 
unsecured, 
click the 
Connect 
Anyway 
button.

Manage preferred 
networks
Whenever you connect to a wireless 
network that appears in the available 
wireless networks list, Windows 
automatically adds the network to 
the preferred networks list, as shown 
in Figure B. While this behavior may 
be desirable when your users roam, it 
presents a problem if you want them 
to connect only to trusted networks. 
For example, they may think they’re 
connected to their wireless access point 
when, in fact, they’re actually connected 
to someone else’s. To manage preferred 
networks:
1. In the Network Tasks pane, click on the 
Change The Order Of Preferred Networks 
link.
2. To change the order in which you 
connect to preferred networks, select the 
network name and then click either the 
Move Up or the Move Down button.
3. To add a network manually (e.g., a hidden 
SSID), click Add, then, on the Association 
tab, enter the network name or SSID.
4. To remove a network, select the 
network name and click Remove.
5. To prevent automatically connecting 
to a network in the future, select the 
network name, click the Properties 
button, and, on the Connection tab, 
deselect the Connect When This Network 
Is In Range check box.

Note: You must select the Connect When 
This Network Is In Range check box if you 
want to connect to a wireless network 
that hides its SSID.

Designate network types 
to access
In addition to managing preferred 
networks individually, you can manage 
the types of networks you want to access. 
There are two types of wireless networks:

• Infrastructure networks.  A wireless 
access point is connected to a wired 
network. The wireless interface in the access 
point is bridged to its wired interface, giving 
wireless clients access to the wired network 
as well as to other wireless devices.

• Ad Hoc networks. This type 
of network has no wires. Computers 
connect to each other wirelessly in a 
peer-to-peer fashion.

Finally, you can specify whether you 
want to connect to wireless networks 
in the broadcast area even though they 
aren’t on your preferred networks list.
To specify the types of networks to 
access:
1. On the Wireless Network tab, click the 
Advanced button.
2. In the dialog box that appears, select 
the option button corresponding to the 
type of network you want to access.
3. Select the Automatically Connect 
To Non-preferred Networks check box 

Even a standard user can click on a shielded button, but he 
can’t continue without administrator access.
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only if you want to connect to wireless 
networks that aren’t on your preferred 
networks list.

Zoom in on the 
connection process
Let’s now take a closer look at the 
connection process. The WZC service 
always attempts connections in the order 
listed here:
1. A preferred network with a visible 
SSID. If a preferred network is configured 
to connect automatically, the WZC 
service attempts to connect to it, based 
on the order of precedence in the 
preferred networks list.
2. A preferred network with an invisible 
SSID. If the WZC service can’t make a 
successful connection, it attempts to 
connect to a preferred network whose 
SSID is hidden, based on the order of 
precedence in the preferred networks list.

Streamline WiFi 
troubleshooting efforts 
If you’re about to install an aftermarket 
wireless adapter that supports 
Windows’ Wireless Zero Configuration 
service, you have the option of using 
the device manufacturer’s wireless 
configuration utility or Windows’ 
Wireless Zero Configuration service—
but you can’t use both simultaneously. 

To install a wireless interface:
1. Run the setup utility provided 
with the wireless device to install the 
drivers and the wireless configuration 
utility; restart your computer.
2. Insert the wireless adapter into 
the appropriate expansion interface, 
typically a PC Card slot or a USB port.
3. Respond to the Found New 
Hardware Wizard’s prompts to finish 
setting up the device.
4. Right-click on the system tray 
icon representing the wireless 
configuration utility, then select the 
action you want to perform. 

To use WZC instead of a 
manufacturer’s service:
1. Open the Network Connections 
control panel.
2. Right-click on the wireless adapter 
and choose Properties.
3. On the Wireless Networks tab, select 
the Use Windows To Configure My 
Wireless Network Settings check box.

3. A preferred ad hoc network. If the WZC 
service can’t make a successful connection, 
it attempts to connect to an ad hoc 
network in the list of preferred networks.
4. A new ad hoc network. If the 
WZC service can’t make a successful 
connection, it configures the wireless 
network adapter to act as the first node 
in an entirely new ad hoc network.

At this point, the WZC service checks 
the non-preferred network setting. If 
it can’t make a successful connection 
using any of the previous methods, it 
checks the Automatically Connect To 
Non-preferred Networks setting. Then, it 
continues with the following attempts:
1. A non-preferred network. If 
Automatically Connect To Non-preferred 
Networks is enabled, the WZC service 
attempts to connect to the available 
networks in the order in which the 
wireless adapter sensed them.
2. A random wireless network. If all 
connection attempts to non-preferred 

networks fail or if Automatically Connect 
To Non-preferred Networks is disabled, 
the WZC service creates a random wireless 
network name and places the wireless 
network adapter in infrastructure mode.

After the initial connection is made, the 
WZC service can switch connections if it 
determines that a change in the wireless 
environment requires it, as described here:

• If the Windows wireless client is 
already connected to a wireless network 
and there is no other preferred network 
higher in the preference list, the WZC 
service maintains the existing connection.

• If the Windows wireless client is 
already connected to a wireless network 
but a more preferred wireless network 
becomes available, the WZC service 
disconnects from the currently connected 
wireless network and attempts to connect 
to the more preferred wireless network.

Get started with WZC
If you haven’t used WZC before, or are 
just getting started with a wireless 
network, you may want a few pointers at 
the outset. For information on installing 
a wireless adapter and choosing WZC, 
see the infobox “Streamline WiFi 
troubleshooting efforts.”

Many prefer using WZC because it 
allows you to eliminate third-party tools, 
which offers two benefits. First, when 
you troubleshoot wireless problems, you 
needn’t consider a third-party tool as the 
problem. Second, you streamline your 
operating system and PC maintenance.

IT Professionals Learn Timesaving Techniques
Sign up for the FREE New Horizons IT Professional eTips to receive 
timesaving techniques for the applications you use the most, including: 
Computer Support Professional, Mac Administration, 
Microsoft Windows 2000, NetWare, Oracle, Solaris, SQL 
Server and Microsoft Outlook.  Each concise and easy to 
understand eTip is expertly written by our editors and 
delivered to your email inbox weekly.  Sign up today 
to start receiving these helpful tips and increase your 
productivity right away!  

http://www.newhorizonsetips.com/
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You’ll want to start out with two images, and then transform them into one.

Find a vector graphic
To help you apply this technique to a 
graphic, you should choose artwork that 
lends itself to motion. Open an image 
you want to use to create the effect of 
motion, such as a car, bus, or motorcycle. 
We’ll use a car for our example.

If you don’t have an image of your own 
to use, and if you’re using CS2, you can find 
an image from the Tiki Symbol Library.
1. Open a new document in Illustrator CS2.
2. Choose Window > Symbol Libraries > 
Tiki.
3. Drag the symbol named Automobile 
from the Tiki palette to the left side of 
your work area.

With your artwork in place, it’s time to 
create a trail of motion behind it. 

To create a copy and expand the car:
1. Select the car with the Selection tool 
and copy and paste it.
2. Move the copy of the car a good 
distance behind the original car, as 
shown in Figure B.
3. Choose Object > Expand to open the 
Expand dialog box.

4. Select both the Object and Fill check 
boxes.
5. Click OK to create a set of paths from 
the car symbol.

Transform the car
You just expanded the symbol to create 
an actual, editable path. Now, you’re no 
longer constrained to just manipulating 
a copy of a symbol, so you have many 
more creative options.

To transform the car copy:
1. With the expanded car 
selected, [Alt]-click on the Add 
To Shape Area button on the 
Pathfinder palette.
2. Apply a white Fill and a Stroke 
of None to the copy of the car.

3. Apply 0% Opacity using the 
Transparency palette to make your 
image look like Figure C.

To set the blend options:
1. Select the original car and choose 
Object > Arrange > Bring To Front.
2. Choose Object > Blend > Blend Options 
to display the Blend Options dialog box.
3. Choose Specified Steps in the Spacing 
pop-up menu.
4. Enter 18 in the text box.

5. Click the Align To Path button and 
click OK.
6. Choose the Blend tool.
7. Click on the original car, and then 
click on the copied transparent car. Your 
blend should look like Figure D. 

Create a blurred trail

With your blend in place, it’s time to 
create a blurred movement. We’ll apply 

D E S I G N ,  M E D I A ,  A N D  G R A P H I C S

Put your image in motion using these quick 
blur effects 

It’s difficult to portray motion on a flat surface without the use of animation. Although Illustrator can create 
web animation for export, it’s useless on printed material. Fortunately, with a little creativity and Illustrator’s 

blend and blur effects you can get your objects moving in no time, as shown in Figure A. Let’s get started. 
Related Courses

•   Illustrator 10, CS, & CS2 

B 

A  Using blend and blur effects, you can create the illusion of motion.

http://www.newhorizons.com/content/catalogSearch.aspx?txtSrchTITLE=Illustrator 
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effects to both the original car as well as 
the blend trail.

To apply a blur between the original 
and the invisible car:
1. Select the entire blend using the 
Selection tool.

2. Choose Darken from the pop-up 
menu on the Transparency palette.
3. Select the original car with the Direct 
Selection tool.
4. Choose Effect > Stylize > Feather to 
display the Feather dialog box.
5. Set the Feather Radius to .1 in.

Note: If your units of measurement 
aren’t in inches, you can change them in 
the Preferences. Select Edit > Preferences 
> Units & Display Performance to display 
the Preference dialog box. Choose Inches 
from the General pop-up menu, and 
clilck OK.

6. Click OK, and your image will look like 
Figure E.

To create a blurred cloud of smoke:
1. Select the transparent car with the 
Group Selection tool.

 Use the Opacity slider to make your image 
transparent.C 

The Blend tool helps you start to create the motion effect.D

The Feather effect further defines the blur. E

Now your second image is invisible due the Blur effect.

2. Choose Effect > Blur > Gaussian Blur to 
display the Gaussian Blur dialog box.
3. Set the radius to 18 pixels and click OK. 
Your image will look like Figure F. 

Define the car
The original car is blurred, so we’ll just 
need to add a clean copy of the original 
car to complete the technique.

To add the original car and create 
definition to it:
1. Drag the car symbol from the Symbols 
palette to the work area.
2. Place the car at the beginning of the 
motion trail, as shown in Figure G.

Mentored Learning
Focused learning. One-on-one 
mentoring. Flexible scheduling.
New Horizons Mentored Learning program 
puts time back in your hands. Flexible course 
schedules allow you to acquire valued new 
skills around your daily schedule. Targeting 
learning means you learn what you need to 
learn without wasting your time with what 
you already know. New Horizons knows that 
time is money and Mentored Learning allows 
you to maintain productivity and schedule 
around deadlines while increasing your job 
skills. Certified Instructors are available to lead 
you through a variety of programs at your 
pace. Stay productive, stay in charge.

Click here for more information.

F

http://www.newhorizons.com/content/learning.aspx?id=413
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3. With the car selected, choose 
Effect > Stylize > Outer Glow to 
display the Outer Glow dialog 
box.
4. Select Normal from the Mode 
pop-up menu, and then click 
on the color swatch to the right. 
From the Color Picker, choose 
white and click OK.
5. Set the Opacity to 75% and set 
the Blur to .07 in. 
6. Click OK and your image will look like 
Figure A.
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Now your image has the full effect of a speeding object.G

Graphic & Design eTips to Enhance Your Work 
If you are an expert at what you do, then you want sign up for FREE 
New Horizons Graphic & Digital Designer eTips.  Each week you will 
receive expert advice from our experienced editors that will improve 
your productivity and enhance your work.  Learn more about the 
applications you use everyday, including:  Adobe Illustrator, Adobe 
InDesign, Adobe PageMaker, Adobe Photoshop, Digital Photography 
and QuarkXPress.  Imagine the possibilities with the skills you’ll gain!

Improve Your Job Performance By 55%
Did you know …
Based upon data collected from over 1.5 million students 
post-training, over 55% of performance improvements 
on the job were directly attributed to their New Horizons 
training as opposed to other factors.  
Go to www.NewHorizons.com to find out how you 
can upgrade your skills to advance your career or 
begin a new career.
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